Author Topic: ? wiring pantographic wiper 2004 model  (Read 531 times)

0 Members and 1 Guest are viewing this topic.

Offline beancounter

? wiring pantographic wiper 2004 model
« on: June 12, 2017, 05:22:53 AM »
Putting my wiring back together with Blue Seas fuse block and panel switch. Can any of you guys help as I didn't pay attention when cutting wires on the demo. The motor has three wires all orange. I got the ground no problem there. The other 2 I guess one is power and the other is park. Which is which and how should I hook em up ?  And yeah I know I should have paid attention when I removed it all. :doh:

Offline DevMah

Re: ? wiring pantographic wiper 2004 model
« Reply #1 on: June 12, 2017, 06:26:18 AM »
Usually there are 2 colours on a single speed
Blue-park
Red-run
Black-B-

On a two speed motor
Green-slow
Yellow-park
Red-fast
Black-B-

If the colours are not there then open the cover one wire will go directly to the motor that will be the run , the other should go to a switch (park).
If a multi speed then the third wire it will go to a resistor block then to the motor (slow speed)

Dev
« Last Edit: June 12, 2017, 06:30:48 AM by DevMah »
2015 21' Sea Ranger
2015 Yamaha F150
2013 Mercury 9.9 Bigfoot 4 blade
2012 Lund 1650SS  w 2012 60HP Mercury-Sold

Offline beancounter

Re: ? wiring pantographic wiper 2004 model
« Reply #2 on: June 12, 2017, 06:30:31 AM »
Nope all 3 are orange. Maybe someone can look at their motor and see how they run. It is a single speed factory wiper motor. I just don't know which one is power and which one is park and how to hook those two up.

Offline DevMah

Re: ? wiring pantographic wiper 2004 model
« Reply #3 on: June 12, 2017, 06:36:44 AM »
 http://www.marinco.com/en/~/media/inriver/342984-30460.pdf

Dose it look like this one on the link

Dev
2015 21' Sea Ranger
2015 Yamaha F150
2013 Mercury 9.9 Bigfoot 4 blade
2012 Lund 1650SS  w 2012 60HP Mercury-Sold

Offline beancounter

Re: ? wiring pantographic wiper 2004 model
« Reply #4 on: June 12, 2017, 09:22:19 AM »
Nope but the pdf did help me with the park wire only gets 12 volt when switch is in off position. Now which one is park is the question. I have a 50% chance of guessing right since there is only 2 wires besides the ground. Thanks for your help so far DevMah. Think I will touch them to 12 volt one at a time. Guessing one will run the motor and the other will return blade to park. Then I will know how to hook up. "redneck engineering "
« Last Edit: June 12, 2017, 09:48:20 AM by beancounter »

Offline Markshoreline

Re: ? wiring pantographic wiper 2004 model
« Reply #5 on: June 12, 2017, 08:37:21 PM »
I love learning about electrical trouble shooting!!!
2002 Sea Ranger HT 21, Yamaha 150, Yamaha 9.9

Offline beancounter

Re: ? wiring pantographic wiper 2004 model
« Reply #6 on: June 20, 2017, 08:56:43 AM »
Got er done.

Offline Markshoreline

Re: ? wiring pantographic wiper 2004 model
« Reply #7 on: June 20, 2017, 09:06:59 AM »
Nice!  Bet you're glad to have that off your list.
2002 Sea Ranger HT 21, Yamaha 150, Yamaha 9.9